mirror of
https://github.com/willemml/dotfiles.nix.git
synced 2025-04-12 11:17:17 +00:00
35 lines
398 B
Nix
35 lines
398 B
Nix
{
|
|
pkgs,
|
|
lib,
|
|
inputs,
|
|
...
|
|
}: {
|
|
home.packages = with pkgs; [
|
|
bash
|
|
bat
|
|
cachix
|
|
coreutils
|
|
curl
|
|
devenv
|
|
fd
|
|
findutils
|
|
gawk
|
|
jq
|
|
nix-tree
|
|
nix-zsh-completions
|
|
nixfmt-classic
|
|
nixpkgs-fmt
|
|
nmap
|
|
openssh
|
|
pass-git-helper
|
|
pinentry-curses
|
|
pv
|
|
ripgrep
|
|
rsync
|
|
sqlite
|
|
tealdeer
|
|
unzip
|
|
yq
|
|
zsh-completions
|
|
];
|
|
}
|